Le site du monocycle en France

Migration du site vers un nouveau serveur

Tout ce qui concerne la Commission Nationale Monocycle

Migration du site vers un nouveau serveur

Messagede gagou9 » 17 Juil 2010, 11:03

salut à tous!

comme vous l'avez remarqué, le site a planté depuis avant-hier soir, jusqu'à à l'instant (à part le forum qui était "à moitié" accessible)

c'était du au fait que j'ai déplacé tout le site sur un nouveau serveur, et que c'était pas si facile 8)

concrètement vous devriez pas voir de changements (pour l'instant! je reviens fin aout, et courant septembre on va passer à autre chose)

si vous remarquez des bugs, des trucs qui vont moins vite, ou n'importe quoi, dites le moi sur ce topic!

pour l'instant la fonction mail() ne fonctionne pas (pas d'envoi de mail pour les notifications notamment) mais ça devrait fonctionner dans la journée. (ça fait 4 jours que je passe 15h par jour à bosser sur ce p$^£ùn de serveur, ça VA marcher :mrgreen: )


voilou!

taupette!
gagou9
Mégalocycliste
 
Messages: 1735
Inscription: 30 Aoû 2006, 15:06
Localisation: Rennes

Messagede Una » 17 Juil 2010, 12:17

Bon courage!!
Je suis de tout cœur avec toi!! :wink:
Avatar de l’utilisateur
Una
Mégalocycliste
 
Messages: 1138
Inscription: 30 Aoû 2009, 21:03
Localisation: Valenciennes

Messagede gagou9 » 17 Juil 2010, 20:21

voilà, les notifications par mail refonctionnent!
(alala, iptables, quand tu nous tiens :mrgreen: )
gagou9
Mégalocycliste
 
Messages: 1735
Inscription: 30 Aoû 2006, 15:06
Localisation: Rennes

Messagede Tsaye » 17 Juil 2010, 22:43

Dommage pour le jeu d'la bombe en tout cas. :'(
Mais pourquoi avoir changé de serveur, qu'a-t-il de mieux celui-ci ?
Le retour dans le monde du monocycle s'amorce tranquillement ...

Ma grande famille :
Joe (12), William (20), Jack (24), et Averell (36).
Avatar de l’utilisateur
Tsaye
Mégalocycliste
 
Messages: 2067
Inscription: 18 Déc 2007, 13:37
Localisation: Yerres (91)

Messagede gagou9 » 17 Juil 2010, 22:46

c'est le mien :)
donc je peux y faire ce que je veux :)

aussi, ça reviendra à moins cher que l'autre, pis ben, c'est censé être un poil plus rapide. tu remarques une différence?
gagou9
Mégalocycliste
 
Messages: 1735
Inscription: 30 Aoû 2006, 15:06
Localisation: Rennes

Messagede Tsaye » 17 Juil 2010, 22:51

Oui là c'est plus lent, mais je suis sur un mini ordi alors que d'habitude je suis sur une bête de course. (donc je sais pas pour l'instant)
Le retour dans le monde du monocycle s'amorce tranquillement ...

Ma grande famille :
Joe (12), William (20), Jack (24), et Averell (36).
Avatar de l’utilisateur
Tsaye
Mégalocycliste
 
Messages: 2067
Inscription: 18 Déc 2007, 13:37
Localisation: Yerres (91)

Messagede gagou9 » 19 Juil 2010, 13:14

Salut !

le forum est aussi accessible grâce à l'application TouchBB pour iphone !
gagou9
Mégalocycliste
 
Messages: 1735
Inscription: 30 Aoû 2006, 15:06
Localisation: Rennes

Messagede Una » 19 Juil 2010, 13:58

Tsaye a écrit:Dommage pour le jeu d'la bombe en tout cas. :'(


Je plussois. Je déprime depuis vendredi... :cry:

gagou9 a écrit:Salut !

le forum est aussi accessible grâce à l'application TouchBB pour iphone !


Et pour les tél androïd?
Avatar de l’utilisateur
Una
Mégalocycliste
 
Messages: 1138
Inscription: 30 Aoû 2009, 21:03
Localisation: Valenciennes

Messagede Babs » 21 Juil 2010, 01:11

Chez nous (Bourgogne), 2 membres ont voulu s'inscrire il y a peu et n'ont pas eu possibilité de valider leurs inscription en cliquant sur le lien que nous reçevons par mail pour confirmer notre inscription... Soucis de serveur?
Le mono-sapiens dit: "J'ai bien rouler, j'ai bien tombu, j'ai la tronche toute biscornue!!!"
DSLR 2014
Avatar de l’utilisateur
Babs
As du clavier
 
Messages: 833
Inscription: 12 Fév 2007, 10:31

Messagede gagou9 » 22 Juil 2010, 00:05

ca doit marcher maintenant!

je ne serai pas dans le coin avant fin aout, see you guys
gagou9
Mégalocycliste
 
Messages: 1735
Inscription: 30 Aoû 2006, 15:06
Localisation: Rennes

Messagede madsenfr » 03 Sep 2010, 09:32

J'ai remarqué un problème et je voulais te l'exposer pour savoir si cela peut être réglé par un réglage du forum.

En fait quand je reçois un mail de notification de réponse, si je clique sur le lien et que je regarde le message rien ne m'alerte si je ne suis pas connecté, donc il se peut qu'à la suite de cette consultation je ne reçoive plus d'alerte car le forum croit que je ne suis jamais venu lire le message et arrête donc de m'envoyer d'autres notifications.

Serait-il possible que :
- le lien me connecte automatiquement ?
- ou bien qu'un message m'alerte du fait que je ne suis pas connecté ?

Ça serait vraiment bien car lorsque je consulte sur un autre ordinateur ou lorsque j'efface le cache/cookies de mon navigateur je me fais piéger à chaque fois et je ne dois pas être le seul.

Merki pour ta réponse.
Image
Avatar de l’utilisateur
madsenfr
As du clavier
 
Messages: 439
Inscription: 26 Avr 2009, 22:14
Localisation: 56 Vannes

Messagede madsenfr » 04 Sep 2010, 22:33

Une autre suggestion si c'est possible de le paramétrer dans le forum.
On peut choisir dans son profil le fuseau horaire, mais avec les horaires d'été et d'hiver il faut aller changer ce réglage pour que l'heure soit correcte.
Ne serait-il pas possible de mettre à jour automatiquement le fuseau horaire en fonction des heures été/hiver ?
Image
Avatar de l’utilisateur
madsenfr
As du clavier
 
Messages: 439
Inscription: 26 Avr 2009, 22:14
Localisation: 56 Vannes

Messagede gagou9 » 06 Sep 2010, 23:35

alors pour la première question, non, ce n'est pas possible de te connecter par un lien!
sinon ça serai facile à quelqu'un connaissant le code de phpBB de construire ce lien, et de se connecter à ta place.
à ma connaissance, seul copains d'avant fait ça, et leur code est propriétaire et ultra confidentiel, donc personne ne peut reconstruire les liens (avec en plus une phrase aléatoire par user)

le coup du fuseau horaire, tu dois laisser gmt+1, ça devrait mettre automatique à jour, étant donné que l'heure est prise sur mon serveur, qui se met à jour lors du changement d'heure !

pour info, bientôt phpBB3.
gagou9
Mégalocycliste
 
Messages: 1735
Inscription: 30 Aoû 2006, 15:06
Localisation: Rennes

Messagede madsenfr » 07 Sep 2010, 08:24

Ok pour la connexion automatique je comprends, mais alors un avertissement qui dit qu'on n'est pas connecté.
phpBB3 règlera-t-il ce problème ?

Et puis là il est 9h23 pas 8h23 comme l'indique mon post et je suis réglé sur GMT+1.

Je comprends que si la version du forum change prochainement tu ne souhaites pas perdre du temps là dessus, mais ça serait bien de simplement veiller à ce que cela soit réglé avec le nouveau forum.

Bon courage.
Image
Avatar de l’utilisateur
madsenfr
As du clavier
 
Messages: 439
Inscription: 26 Avr 2009, 22:14
Localisation: 56 Vannes


Retourner vers CNM

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité